Guidewire Cloud Platform Status
Check here for service availability updates on Guidewire Cloud Platform (GWCP).

Subscribe to get real-time updates via email, RSS, Slack and more. You can also request support or report a missing incident via https://community.guidewire.com
Deployment Error Impacting USA, CANADA, and EMEA Customers in Non-Productions Environments
Incident Report for Guidewire
Postmortem

Please refer to the Knowledge Article via this link for more information

Posted Jun 02, 2023 - 16:25 UTC

Resolved
Some customer tenants have reported encountering the following error message when deploying to non-production environments:

Error : Local server configuration is from an older version. The system cannot be downgraded
If you attempted to deploy to a environment during yesterday's missing secrets and variables issue (https://status.guidewire.com/incidents/3pz2ljndp810) it is possible you are affected.

If you experience this error when deploying to environments, please follow the instructions in KCS 000032732 (https://community.guidewire.com/s/article/Error-Local-server-configuration-is-from-an-older-version-The-system-cannot-be-downgraded).
Posted May 25, 2023 - 21:48 UTC
Monitoring
Some customer tenants have reported encountering the following error message when deploying to non-production environments:

Error : Local server configuration is from an older version. The system cannot be downgraded
If you attempted to deploy to a environment during yesterday's missing secrets and variables issue (https://status.guidewire.com/incidents/3pz2ljndp810) it is possible you are affected.

If you experience this error when deploying to environments, please follow the instructions in KCS 000032732 (https://community.guidewire.com/s/article/Error-Local-server-configuration-is-from-an-older-version-The-system-cannot-be-downgraded).
Posted May 25, 2023 - 17:10 UTC
This incident affected: INSURANCESUITE NON PRODUCTION ENVIRONMENTS (USA, CANADA, EMEA).