Guidewire Cloud Platform Status
Check here for service availability updates on Guidewire Cloud Platform (GWCP).

Subscribe to get real-time updates via email, RSS, Slack and more. You can also request support or report a missing incident via https://community.guidewire.com
Secrets Missing in GCC in EMEA and AMER
Incident Report for Guidewire
Postmortem

Please refer to the Knowledge Article via this link for more information.

Posted Jun 02, 2023 - 21:06 UTC

Resolved
This issue has been resolved.
Posted May 24, 2023 - 22:43 UTC
Monitoring
A fix has implemented for the GCC secrets and environment variables. If any issues are observed, please redeploy to restore.
Posted May 24, 2023 - 16:05 UTC
Update
The secrets have been restored and the environment variables are in process of being restored. A deployment will be required once the variables have been restored if any issues are observed.
Posted May 24, 2023 - 15:33 UTC
Investigating
We are currently working on resolving an issue that may be affecting our users in AMER and EMEA regions. This issue concerns missing secrets and variables. We appreciate your patience as we work on fixing the issue. We will provide an update as soon as we have new information.
Posted May 24, 2023 - 14:58 UTC
Update
We have found issues with some missing variables along with the missing secrets. We are currently working to fix the issue and will provide updates on the progress.
Posted May 24, 2023 - 13:53 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 24, 2023 - 13:10 UTC
Identified
The Guidewire Support has determined the cause of the missing secret. We are currently working to fix the issue and will provide updates on the progress.
Posted May 24, 2023 - 12:52 UTC
Investigating
Guidewire Support is aware of an issue with missing GCC secrets in the AMER & EMEA regions. All necessary resources are engaged to restore this service as quickly as possible. We will post regular updates on our progress.
Posted May 24, 2023 - 12:11 UTC
This incident affected: GUIDEWIRE CLOUD CONSOLE (GCC) (USA, CANADA, EMEA), INSURANCESUITE NON PRODUCTION ENVIRONMENTS (USA, CANADA, EMEA), and INSURANCESUITE PRODUCTION ENVIRONMENTS (USA, CANADA, EMEA).