Guidewire Cloud Platform Status
Check here for service availability updates on Guidewire Cloud Platform (GWCP).

Subscribe to get real-time updates via email, RSS, Slack and more. You can also request support or report a missing incident via https://community.guidewire.com

IG App Failing for Some Customers in Non-Prod Environement

Incident Report for Guidewire

Postmortem

Please refer to the Knowledge Article on this link for more information.

Posted Oct 13, 2022 - 13:29 UTC

Resolved

Some customers may experience IG app issues because they did not redeploy between Aug 11th - Sept 5th. Redeployment will update app configuration to keep service continuous with GWCP V1.37. Please open a Community case if you are still experiencing any service interruption.
Posted Sep 14, 2022 - 11:42 UTC