Guidewire Cloud Platform Status
Check here for service availability updates on Guidewire Cloud Platform (GWCP).

Subscribe to get real-time updates via email, RSS, Slack and more. You can also request support or report a missing incident via https://community.guidewire.com
InsuranceNow Non-Production GWCP Environments and Teamcity Are Down
Incident Report for Guidewire
Postmortem

Please refer to the Knowledge Article on this link for more information.

Posted Dec 18, 2022 - 10:16 UTC

Resolved
The affected services have been restored successfully. Please open a Community case if you are still experiencing any service interruption.
Posted Nov 21, 2022 - 13:53 UTC
Update
All customer environments are fully restored & operational and we are actively monitoring the situation.
Posted Nov 18, 2022 - 05:50 UTC
Monitoring
The fix has been implemented. Services are coming up gradually and we are currently actively monitoring the situation.
Posted Nov 18, 2022 - 04:28 UTC
Update
The team is continuing to work on restoration, but we will pause updates until the team makes more progress.
Posted Nov 18, 2022 - 01:50 UTC
Update
Teams are actively working to restore the remaining modules.
Posted Nov 18, 2022 - 00:44 UTC
Update
There are some modules that have been restored, continuing the restoration process for remaining modules.
Posted Nov 18, 2022 - 00:00 UTC
Update
The restore is still in progress.
Posted Nov 17, 2022 - 23:30 UTC
Identified
Actively working on restoring the cluster as some components of the cluster were damaged.
Posted Nov 17, 2022 - 23:02 UTC
Investigating
We are currently investigating the issue.
Posted Nov 17, 2022 - 22:33 UTC
This incident affected: INSURANCESUITE NON PRODUCTION ENVIRONMENTS (USA) and INSURANCENOW PRODUCTION ENVIRONMENTS (AMER - InsuranceNow (GWCP), AMER - Data Service).