Guidewire Cloud Platform Status
Check here for service availability updates on Guidewire Cloud Platform (GWCP).

Subscribe to get real-time updates via email, RSS, Slack and more. You can also request support or report a missing incident via https://community.guidewire.com
Some Customers May Encounter Issues with Long Running Transactions To Process.
Incident Report for Guidewire
Postmortem

Please refer to the Knowledge Article via this link for more information.

Posted Apr 25, 2024 - 18:21 UTC

Resolved
The affected services have been restored successfully. Please open a Community case if you are still experiencing any service interruption.
Posted Apr 23, 2024 - 20:15 UTC
Update
The fix has been implemented. Services are coming up gradually and we are currently actively monitoring the situation.
Posted Apr 23, 2024 - 17:54 UTC
Monitoring
The fix has been implemented. Services are coming up gradually and we are currently actively monitoring the situation.
Posted Apr 23, 2024 - 17:19 UTC
Update
Guidewire is actively working to restore service to impacted customers. We will post regular updates on our progress.
Posted Apr 23, 2024 - 16:45 UTC
Update
Guidewire is actively working to restore service. We will post regular updates on our progress.
Posted Apr 23, 2024 - 16:11 UTC
Identified
Guidewire Support has identified the cause of the degraded performance issue in PolicyCenter and is actively working to restore service. We will post regular updates on our progress.
Posted Apr 23, 2024 - 15:44 UTC
Investigating
Guidewire Support is aware of a degraded performance issue in PolicyCenter that impacts a select number of customers. All necessary resources are engaged to restore this service as quickly as possible. We will post regular updates on our progress.
Posted Apr 23, 2024 - 15:15 UTC
This incident affected: INSURANCESUITE PRODUCTION ENVIRONMENTS (USA, CANADA).