Check here for service availability updates on Guidewire Cloud Platform
(GWCP).
Subscribe to get real-time updates via email, RSS, Slack and more. You can
also request support or report a missing incident via
https://community.guidewire.com
Get email notifications whenever Guidewire creates, updates or resolves an incident.
Get text message notifications whenever Guidewire creates or resolves an incident.
Get incident updates and maintenance status messages in Slack.
Please refer to the Knowledge Article via this linkfor more information.
Posted Oct 24, 2024 - 16:30 UTC
Resolved
This incident has been resolved.
Posted Oct 21, 2024 - 22:18 UTC
Monitoring
The fix has been implemented. Services are coming up gradually and we are currently actively monitoring the situation.
Posted Oct 21, 2024 - 17:36 UTC
Identified
Guidewire Support has identified the cause of this incident impacting InsuranceSuite in AMER region, and we are actively working to restore service. The issue is intermittent. We will post regular updates on our progress.
Posted Oct 21, 2024 - 16:59 UTC
Investigating
Guidewire Support is aware of an issue with InsuranceSuite that is causing an outage in the production environment. The impact is limited to the AMER region. All necessary resources are engaged to restore this service as quickly as possible. We will post regular updates on our progress.
Posted Oct 21, 2024 - 16:25 UTC
This incident affected: INSURANCESUITE PRODUCTION ENVIRONMENTS (USA) and ATMOS-DELTA-4-ANDROMEDA (AMER - Compute, AMER - Networking).