Guidewire Cloud Platform Status
Check here for service availability updates on Guidewire Cloud Platform (GWCP).

Subscribe to get real-time updates via email, RSS, Slack and more. You can also request support or report a missing incident via https://community.guidewire.com
IG Admin Healthcheck Monitor is Misreporting a Service Interruption Affecting Multiple Customers
Incident Report for Guidewire
Postmortem

Guidewire confirmed that the alert was a false alarm, with no customer impact. Guidewire developed a hotfix for the monitoring service, which was deployed on April 9, 2024, to prevent a reoccurrence of this false alarm.

Posted Apr 16, 2024 - 05:19 UTC

Resolved
The monitor has been restored successfully. Please open a Community case if you are still experiencing any service interruption.
Posted Apr 09, 2024 - 21:50 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 09, 2024 - 19:59 UTC
Monitoring
Guidewire has investigated the Integration Gateway Admin Service alert and determined it was a false alarm. There is no customer impact, and Guidewire is monitoring the service. If you encounter issues deploying an Integration Gateway application, please open a community case
Posted Apr 09, 2024 - 17:12 UTC
This incident affected: INTEGRATION GATEWAY (AMER - Admin Service (IAS), EMEA - Admin Service (IAS), APAC - Admin Service (IAS)).