Guidewire Cloud Platform Status
Check here for service availability updates on Guidewire Cloud Platform (GWCP). For ProNavigator status, please visit https://status.pronavigator.ai/

Subscribe to get real-time updates via email, RSS, Slack and more. You can also request support or report a missing incident via https://community.guidewire.com

GWCP Deployment Service Interruption Affecting Multiple Customers in NPE and PREPROD for AMER Regions

Incident Report for Guidewire

Resolved

The affected services have been restored successfully. Please open a Community case if you are still experiencing any service interruption.
Posted Jul 18, 2026 - 14:07 UTC

Monitoring

Guidewire Support observed intermittent issues with the deployment service. We recommend to redeploy the failed deployments. Please open a Community case if you are still experiencing any issues with Insurance Suite deployments.
Posted Jul 17, 2026 - 23:06 UTC

Update

We’re continuing to investigate the issue. All necessary teams are engaged to restore service as quickly as possible, and we will share regular updates on our progress
Posted Jul 17, 2026 - 22:22 UTC

Update

We are continuing to investigate this issue and request that customers temporarily pause any new deployments in NPE and PreProd until further notice from Guidewire. All necessary resources have been engaged to restore the service as quickly as possible, and we will provide regular updates on our progress.
Posted Jul 17, 2026 - 21:34 UTC

Investigating

Guidewire Support is investigating an issue with Insurance Suite(IS) deployments affecting customers in AMER regions. All necessary resources are engaged to restore this service as quickly as possible. We will post regular updates on our progress.
Posted Jul 17, 2026 - 21:04 UTC
This incident affected: GUIDEWIRE HOME (GWH) (N. Virginia).