Guidewire Cloud Platform Status
Check here for service availability updates on Guidewire Cloud Platform (GWCP).

Subscribe to get real-time updates via email, RSS, Slack and more. You can also request support or report a missing incident via https://community.guidewire.com
Some Early Access Tenants In AMER Using The User Account and Authentication (UAA) May Not Be Able To Access Guidewire Cloud In The Non-Prod Environment
Incident Report for Guidewire
Postmortem

Please refer to the Knowledge Article via this link for more information.

Posted Jul 13, 2024 - 10:58 UTC

Resolved
The affected services have been restored successfully. Please open a Community case if you are still experiencing any service interruption.
Posted Jul 08, 2024 - 11:04 UTC
Identified
The issue has been identified, and a fix is being implemented. We will provide regular updates as we make progress. Thank you for your patience.
Posted Jul 08, 2024 - 10:45 UTC
Update
We continue investigating a potential issue with some Early access customers using the User Account and Authentication (UAA) Identity Provider (IdP) who cannot access Guidewire Cloud in the AMER region. We thank you for your patience. Our next update will be when new information becomes available.
Posted Jul 08, 2024 - 10:05 UTC
Investigating
Guidewire Support is aware of an issue with some AMER tenants being unable to access UAA GCC/GCH in the non-prod environment. All necessary resources are engaged to restore this service as quickly as possible. We will post regular updates on our progress.
Posted Jul 08, 2024 - 09:19 UTC
This incident affected: GUIDEWIRE CLOUD CONSOLE (GCC) (USA) and GUIDEWIRE CLOUD HOME (GCH) (AMER).