Guidewire Cloud Platform Status
Check here for service availability updates on Guidewire Cloud Platform (GWCP).

Subscribe to get real-time updates via email, RSS, Slack and more. You can also request support or report a missing incident via https://community.guidewire.com
Error Deployment Failed in GCC for Multiple Customers in Multiple Region
Incident Report for Guidewire
Postmortem

Please refer to the Knowledge Article on this link for more information.

Posted Jul 03, 2024 - 18:21 UTC

Resolved
The affected services have been restored successfully. Please open a Community case if you are still experiencing any service interruption.
Posted Jun 28, 2024 - 06:13 UTC
Monitoring
The fix has been implemented. Services are coming up gradually and we are currently actively monitoring the situation.
Posted Jun 28, 2024 - 04:04 UTC
Identified
Guidewire Support has identified the cause of this incident, and are actively working to restore service.
Posted Jun 28, 2024 - 03:05 UTC
Update
We are continuing to investigate a potential issue. We thank you for your patience. Our next update will be when new information becomes available.
Posted Jun 28, 2024 - 00:35 UTC
Investigating
Guidewire Support is aware of an issue with GCC where you will see the deployment has failed due to "Failed during Waiting for URLs" after you performed a deployment however the application is running fine. All necessary resources are engaged to restore this service as quickly as possible. We will post regular updates on our progress.
Posted Jun 27, 2024 - 23:52 UTC
This incident affected: GUIDEWIRE CLOUD CONSOLE (GCC) (USA, CANADA, EMEA, APAC).