Guidewire Cloud Platform Status
Check here for service availability updates on Guidewire Cloud Platform (GWCP).

Subscribe to get real-time updates via email, RSS, Slack and more. You can also request support or report a missing incident via https://community.guidewire.com
Multiple Non-Production Environments (NPEs) Reported 400, 500 and 504 Gateway Timeout Errors
Incident Report for Guidewire
Resolved
This incident has been resolved. A third party service was disabled and it has corrected the condition.
Posted Sep 20, 2021 - 21:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2021 - 17:00 UTC
This incident affected: INSURANCESUITE NON PRODUCTION ENVIRONMENTS (USA).