Guidewire Cloud Platform Status
Check here for service availability updates on Guidewire Cloud Platform (GWCP).

Subscribe to get real-time updates via email, RSS, Slack and more. You can also request support or report a missing incident via https://community.guidewire.com
DataDog Service Interruption Affecting Multiple Customers in AMER and CANADA
Incident Report for Guidewire
Postmortem

Please refer to the Knowledge Article via this link for more information

Posted Jun 09, 2023 - 00:01 UTC

Resolved
The affected services have been restored successfully. Please open a Community case if you are still experiencing any service interruption.
Posted Jun 05, 2023 - 15:02 UTC
Monitoring
We have successfully implemented a fix, and customers in AMER and CANADA should now be able to view their DataDog logs. Our services are operational, and we are actively monitoring the situation. If you are still experiencing service interruptions, please open a community case.
Posted Jun 02, 2023 - 12:15 UTC
Update
We have determined the impact of this incident is isolated to a handful of specific non-production environments in AMER and CANADA. Production environments are not impacted by this incident. EMEA and APAC tenants are not impacted by this incident. AMER and CANADA customers who can currently view all DataDog logs will not be impacted by this incident.

Guidewire Support is still working on restoring log access for affected AMER and CANADA non-production environments. We will post updates once there is new information.
Posted Jun 02, 2023 - 00:19 UTC
Identified
Guidewire Support has identified the cause of this incident impacting DataDog log visibility for some customers, and are actively working to restore service. At this time, we do not have an estimate on service restoration. We will post regular updates on our progress.
Posted Jun 01, 2023 - 22:55 UTC
Update
We are continuing to investigate an issue with DataDog log visibility that is affecting some customers. We thank you for your patience. Our next update will be when new information becomes available.
Posted Jun 01, 2023 - 22:22 UTC
Investigating
Guidewire Support is aware of an issue with DataDog log visibility that is causing logs to not display for non-production, pre-production, and production environments for some customers. All necessary resources are engaged to restore this service as quickly as possible. We will post regular updates on our progress.
Posted Jun 01, 2023 - 21:41 UTC
This incident affected: INSURANCESUITE NON PRODUCTION ENVIRONMENTS (USA, CANADA, EMEA, APAC) and INSURANCESUITE PRODUCTION ENVIRONMENTS (USA, CANADA, EMEA, APAC).