Guidewire Cloud Platform Status
Check here for service availability updates on Guidewire Cloud Platform (GWCP).

Subscribe to get real-time updates via email, RSS, Slack and more. You can also request support or report a missing incident via https://community.guidewire.com
New Pods Will Not Come Online After a Deployment – Affects Production and NPE for All Regions
Incident Report for Guidewire
Postmortem

Please refer to the Knowledge Article via this link for more information.

Posted Jul 10, 2024 - 21:39 UTC

Resolved
The affected services have been restored successfully. Please open a Community case if you are still experiencing any service interruption.
Posted Jul 03, 2024 - 04:24 UTC
Monitoring
The fix has been implemented. Services are coming up gradually and we are currently actively monitoring the situation.
Posted Jul 03, 2024 - 02:21 UTC
Update
The service restoration effort is still in progress. Please continue to pause deployments until the issue is resolved.
Posted Jul 03, 2024 - 00:43 UTC
Update
We are in the process of implementing the fix, please continue to pause deployments until the issue is resolved.
Posted Jul 02, 2024 - 23:35 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 02, 2024 - 22:54 UTC
Identified
The issue has been identified and a fix is being implemented. Please continue to pause deployments until the issue is resolved.
Posted Jul 02, 2024 - 22:22 UTC
Investigating
We are investigating an issue where new pods are not coming up after deployments. Please pause deployments while this issue is being investigated.
Posted Jul 02, 2024 - 21:52 UTC
This incident affected: GUIDEWIRE CLOUD CONSOLE (GCC) (USA, CANADA, EMEA, APAC), INSURANCESUITE NON PRODUCTION ENVIRONMENTS (USA, CANADA, EMEA, APAC), and INSURANCESUITE PRODUCTION ENVIRONMENTS (USA, CANADA, EMEA, APAC).