Guidewire Cloud Platform Status
Check here for service availability updates on Guidewire Cloud Platform (GWCP).

Subscribe to get real-time updates via email, RSS, Slack and more. You can also request support or report a missing incident via https://community.guidewire.com
Message Queues Are Suspended for GWCP Customers
Incident Report for Guidewire
Postmortem

Please refer to the Knowledge Article via this link for more information.

Posted Apr 14, 2023 - 10:24 UTC

Resolved
The affected services have been restored successfully. Please open a Community case if you are still experiencing any service interruption.
Posted Mar 19, 2023 - 15:34 UTC
Identified
Guidewire Support has identified the cause of this incident impacting multiple customers and are actively working to restore service. We will post regular updates on our progress.
Posted Mar 19, 2023 - 12:51 UTC
Investigating
Guidewire Support is aware of an issue where the message queues are suspended for GWCP customers. All necessary resources are engaged to restore this service as quickly as possible. We will post regular updates on our progress.
Posted Mar 19, 2023 - 12:38 UTC
This incident affected: INSURANCESUITE PRODUCTION ENVIRONMENTS (USA, CANADA).