Guidewire Cloud Platform Status
Check here for service availability updates on Guidewire Cloud Platform (GWCP).

Subscribe to get real-time updates via email, RSS, Slack and more. You can also request support or report a missing incident via https://community.guidewire.com

Integration Gateway - Service Interruption Affecting Multiple Customers in AMER - Only new deployments are affected

Incident Report for Guidewire

Postmortem

Please refer to the Knowledge Article via this link for more information.

Posted Mar 11, 2025 - 11:47 UTC

Resolved

The affected services have been restored successfully. Please open a Community case if you are still experiencing any service interruption.
Posted Feb 27, 2025 - 06:29 UTC

Update

We are continuing to investigate this issue.
Posted Feb 27, 2025 - 06:05 UTC

Investigating

Guidewire Support is aware of an issue with Integration Gateway that is causing new deployments in the NPE / Preprod / Prod environment in the AMER region to fail. All necessary resources are engaged to restore this service as quickly as possible. We will post regular updates on our progress.
Posted Feb 27, 2025 - 05:35 UTC
This incident affected: INTEGRATION GATEWAY (N. Virginia - Admin Service (IAS)).