Check here for service availability updates on Guidewire Cloud Platform
(GWCP). For ProNavigator status, please visit https://status.pronavigator.ai/
Subscribe to get real-time updates via email, RSS, Slack and more. You can
also request support or report a missing incident via
https://community.guidewire.com
The affected services have been restored successfully. Please open a Community case if you are still experiencing any service interruption.
Posted May 05, 2026 - 10:14 UTC
Monitoring
The fix has been implemented. Services are coming up gradually and we are currently actively monitoring the situation.
Posted May 05, 2026 - 07:42 UTC
Identified
Guidewire Support has identified the cause of this incident impacting the APAC region where Single-Sign-On logins for certain users are failing when authenticating through Guidewire Hub / Okta in Non-Production, Pre-Production and Production, and are actively working to restore service. We will post regular updates on our progress.
Posted May 05, 2026 - 07:09 UTC
Investigating
We have identified an issue in the APAC region where Single-Sign-On logins for certain users are failing when authenticating through Guidewire Hub / Okta in Non-Production, Pre-Production and Production. The impact is limited to a subset of users whose accounts are federated through specific customer or partner Identity Providers and who may use the same email address to access multiple Guidewire Cloud Tenants.