Guidewire Cloud Platform Status
Check here for service availability updates on Guidewire Cloud Platform (GWCP).

Subscribe to get real-time updates via email, RSS, Slack and more. You can also request support or report a missing incident via https://community.guidewire.com
Multiple North American Customers Impacted by Outgoing Webservice Call Failures
Incident Report for Guidewire
Postmortem

Please refer to the Knowledge Article via this link for more information.

Posted May 30, 2023 - 17:55 UTC

Resolved
This issue has been resolved.
Posted May 22, 2023 - 21:19 UTC
Monitoring
Guidewire Support identified connectivity failures to Outgoing Webservices which impacted Message Queues and other Application Integrations. The connection failures occurred between 9:55AM ET and 10:22AM ET. Customers should restart any suspended message queues that were impacted.
Posted May 22, 2023 - 16:30 UTC
Identified
Guidewire Support is aware of a connectivity issue with the ISO SOAP service that is causing the queue suspension. Please resume the queue and if needed please work with the ISO vendor. We are actively monitoring the ISO service calls.
Posted May 22, 2023 - 15:02 UTC
This incident affected: INSURANCESUITE PRODUCTION ENVIRONMENTS (USA, CANADA).