Guidewire Cloud Platform Status
Check here for service availability updates on Guidewire Cloud Platform (GWCP).

Subscribe to get real-time updates via email, RSS, Slack and more. You can also request support or report a missing incident via https://community.guidewire.com
TeamCity Build Failures for Non Production Environment Service Interruption Affecting Multiple INow Customers
Incident Report for Guidewire
Postmortem

Please refer to the Knowledge Article via this link for more information.

Posted Apr 26, 2024 - 20:19 UTC

Resolved
The affected services have been restored successfully. Please open a Community case if you are still experiencing any service interruption.
Posted Apr 22, 2024 - 19:58 UTC
Monitoring
The fix has been implemented. Services are coming up gradually and we are currently actively monitoring the situation.
Posted Apr 22, 2024 - 16:46 UTC
Identified
Guidewire Support has identified the cause of this incident impacting Multiple Customers for TeamCity Builds, and are actively working to restore service.
Posted Apr 22, 2024 - 16:45 UTC
This incident affected: INSURANCENOW PRODUCTION ENVIRONMENTS (AMER - InsuranceNow (GWCP)).