Guidewire Cloud Platform Status
Check here for service availability updates on Guidewire Cloud Platform (GWCP).

Subscribe to get real-time updates via email, RSS, Slack and more. You can also request support or report a missing incident via https://community.guidewire.com
Some Customers May Have Encountered The Unavailability Of IG Apps In Multiple NPEs.
Incident Report for Guidewire
Postmortem

Please refer to the Knowledge Article via this link for more information.

Posted Apr 25, 2024 - 12:49 UTC

Resolved
Some customers may have experienced issues accessing IG apps in non-production environments. The issue has already been fixed. If you continue to experience service interruptions, please open a Community case.
Posted Apr 15, 2024 - 12:30 UTC