Check here for service availability updates on Guidewire Cloud Platform
(GWCP). For ProNavigator status, please visit https://status.pronavigator.ai/
Subscribe to get real-time updates via email, RSS, Slack and more. You can
also request support or report a missing incident via
https://community.guidewire.com
Please refer to the Knowledge Article at this link for more information.
Posted Mar 11, 2026 - 10:06 UTC
Resolved
The affected services have been restored successfully. Please open a Community case if you are still experiencing any service interruption.
Posted Mar 09, 2026 - 15:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 09, 2026 - 12:47 UTC
Update
Issue resolved for customers in Andromeda, Cartwheel, Whirlpool, Butterfly and Circinus. We are continuing to implement a fix for other customers.
Posted Mar 09, 2026 - 12:42 UTC
Update
Issue resolved for customers in Andromeda, Cartwheel, Whirlpool and Butterfly. We are continuing to implement a fix for other customers.
Posted Mar 09, 2026 - 12:32 UTC
Update
Issue resolved for customers in Andromeda, Cartwheel and Whirlpool. We are continuing to implement a fix for other customers.
Posted Mar 09, 2026 - 12:30 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 09, 2026 - 12:23 UTC
Update
Issue resolved for customers in Andromeda and Cartwheel. We are continuing to implement a fix for other customers.
Posted Mar 09, 2026 - 11:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 09, 2026 - 11:45 UTC
Update
We are continuing to investigate this issue.
Posted Mar 09, 2026 - 10:30 UTC
Update
We are continuing to investigate a potential issue within Guidewire Cloud Home (IG Apps) that may be causing an impact for our users in all regions. We thank you for your patience. Our next update will be when new information becomes available.
Posted Mar 09, 2026 - 09:24 UTC
Investigating
Guidewire Support is aware of an issue with Guidewire Cloud Home (IG Apps) that is causing access issues for some customers in all regions and environments. All necessary resources are engaged to restore this service as quickly as possible. We will post regular updates on our progress.
Posted Mar 09, 2026 - 09:05 UTC
This incident affected: GUIDEWIRE HOME (GWH) (Montréal, N. Virginia, Paris, Sydney, Tokyo, Zurich).