Guidewire Cloud Platform Status
Check here for service availability updates on Guidewire Cloud Platform (GWCP).

Subscribe to get real-time updates via email, RSS, Slack and more. You can also request support or report a missing incident via https://community.guidewire.com
Some Canadian Customers Unable to Process Polices
Incident Report for Guidewire
Postmortem

Please refer to the Knowledge Article via this link for more information.

Posted Jul 10, 2024 - 11:36 UTC

Resolved
The affected services have been restored successfully. Please open a Community case if you are still experiencing any service interruption.
Posted Jul 02, 2024 - 14:05 UTC
Investigating
Guidewire Support is aware of an issue preventing some Canadian customers from processing their policies in the production environment. All necessary resources are engaged to restore the service as quickly as possible. We will provide regular updates on our progress.
Posted Jul 02, 2024 - 13:47 UTC
This incident affected: INSURANCESUITE PRODUCTION ENVIRONMENTS (CANADA) and GUIDEWIRE CLOUD CONSOLE (GCC) (CANADA).