Check here for service availability updates on Guidewire Cloud Platform
(GWCP). For ProNavigator status, please visit https://status.pronavigator.ai/
Subscribe to get real-time updates via email, RSS, Slack and more. You can
also request support or report a missing incident via
https://community.guidewire.com
Please open a Community case if you are still experiencing any service interruption related to Okta.
Posted Jan 22, 2026 - 23:06 UTC
Monitoring
Guidewire support is actively monitoring the issue. Please create a community case if you are experiencing service interruptions related to Okta.
Posted Jan 22, 2026 - 21:54 UTC
Identified
Guidewire support was able to link the Okta issue to their recent Okta production update (1/21/2026). Please create a community case if you are experiencing service interruptions related to Okta.
Posted Jan 22, 2026 - 21:38 UTC
Investigating
Guidewire Support is aware of an issue with Okta SSL Handshake that is causing service interruption for multiple customers in the AMER and APAC regions. All necessary resources are engaged to restore this service as quickly as possible. Please create a community case if you are experiencing service interruptions related to Okta. We will post regular updates on our progress.
Posted Jan 22, 2026 - 20:35 UTC
This incident affected: GUIDEWIRE HUB (N. Virginia, Sydney).