Guidewire Cloud Platform Status
Check here for service availability updates on Guidewire Cloud Platform (GWCP).

Subscribe to get real-time updates via email, RSS, Slack and more. You can also request support or report a missing incident via https://community.guidewire.com
GWCP Development and PreProduction CANADA Tenant (v.1.74)
Scheduled for Apr 29, 03:00 - 06:00 UTC
Update
Maintenance version numbers/dates have been updated. Please note the changes to upcoming Maintenance windows and refer to the Status Page for up to date information
Posted Mar 20, 2024 - 17:07 UTC
Scheduled
Guidewire will be conducting general platform and tenant maintenance to nonproduction environments during this time. While not expected, customers may experience brief connectivity interruptions with InsuranceSuite, xEngage applications, and/or CDA/Explore/DHIC within the specified maintenance window. Additionally, source code management and build management tools may go offline and restart during the maintenance window. Tools such as Guidewire Cloud Console (GCC) and Guidewire Cloud Home (GCH) remain unaffected by this maintenance.

If customers experience any availability issues once the maintenance window is completed, please log an incident using Guidewire Community.
Posted Feb 08, 2024 - 00:14 UTC
This scheduled maintenance affects: INSURANCESUITE NON PRODUCTION ENVIRONMENTS (CANADA).