Guidewire Cloud Platform Status
Check here for service availability updates on Guidewire Cloud Platform (GWCP).

Subscribe to get real-time updates via email, RSS, Slack and more. You can also request support or report a missing incident via https://community.guidewire.com

InsuranceSuite Applications - Service Interruption Affecting Multiple Customers in Canada

Incident Report for Guidewire

Resolved

The affected services have been restored successfully. Please open a Community case if you are still experiencing any service interruption.
Posted Apr 28, 2025 - 21:46 UTC

Monitoring

Guidewire has successfully implemented a fix and is currently monitoring the progress. InsuranceSuite Applications in Production are available.
Posted Apr 28, 2025 - 15:55 UTC

Investigating

Guidewire Support is aware of an issue with InsuranceSuite Applications in Production Environment with the users receiving 502/504 errors. All necessary resources are engaged to restore this service as quickly as possible. We will post regular updates on our progress.
Posted Apr 28, 2025 - 15:38 UTC
This incident affected: PLANETS (Montréal).