Guidewire Cloud Platform Status
Check here for service availability updates on Guidewire Cloud Platform (GWCP).

Subscribe to get real-time updates via email, RSS, Slack and more. You can also request support or report a missing incident via https://community.guidewire.com

SmartComm Third Party Service Interruption Affecting Multiple Customers in AMER

Incident Report for Guidewire

Resolved

The Smart Communications Operations Team has confirmed that the fix implemented has resolved the SmartCOMM issue. Please open a Community case if you are still experiencing any service interruption.
Posted Nov 18, 2025 - 23:10 UTC

Update

The Smart Communications Operations Team have implemented a fix for the issue affecting SmartComm services and are monitoring the result. Guidewire is monitoring the situation and will share updates as they become available.
Posted Nov 18, 2025 - 20:35 UTC

Monitoring

Guidewire is aware that Smart Communications is currently experiencing an issue affecting SmartComm services. Additional details are available in the SmartComm community: https://community.smartcommunications.com/s/group/0F9R600000004Rp/na10sb-and-na11-outage-and-disruption
Posted Nov 18, 2025 - 19:02 UTC

Investigating

Smart Communications is currently experiencing an issue affecting SmartComm services. Guidewire is monitoring the situation and will share updates as they become available.
Posted Nov 18, 2025 - 18:55 UTC
This incident affected: GWCP COMPUTE INFRASTRUCTURE (Montréal - Delta2, N. Virginia - Delta2, N. Virginia - Delta4).