Guidewire Cloud Platform Status
Check here for service availability updates on Guidewire Cloud Platform (GWCP).

Subscribe to get real-time updates via email, RSS, Slack and more. You can also request support or report a missing incident via https://community.guidewire.com
GWCP External Monitoring & Logging - Investigating
Incident Report for Guidewire
Postmortem

Please refer to the Knowledge Article on this link for more information.

Posted Apr 07, 2023 - 19:23 UTC

Resolved
This incident has been resolved.
Posted Mar 09, 2023 - 20:36 UTC
Update
Guidewire's external vendor has reported restoration of all monitoring and logging services. Some customers may still observe gaps in historical data for parts of the last 24 hours. Right now, they are working on backfilling the data.
Posted Mar 09, 2023 - 13:19 UTC
Monitoring
Guidewire's external vendor has restored most monitoring and logging services, and is currently working through a backlog of historical data. All necessary resources are engaged and monitoring the situation.
Posted Mar 08, 2023 - 22:28 UTC
Identified
Guidewire's external vendor for monitoring and logging has identified the cause of this incident impacting the EU and US customers and are actively working to restore service. We will provide regular updates as this issue progresses.
Posted Mar 08, 2023 - 12:26 UTC
Investigating
Guidewire support is aware of external monitoring and logging service interruptions in the EU and US regions, impacting some Guidewire Cloud customers. All necessary resources are engaged to investigate the situation, and we will post regular updates as the status changes.
Posted Mar 08, 2023 - 09:50 UTC