Check here for service availability updates on Guidewire Cloud Platform
(GWCP).
Subscribe to get real-time updates via email, RSS, Slack and more. You can
also request support or report a missing incident via
https://community.guidewire.com
Get email notifications whenever Guidewire creates, updates or resolves an incident.
Get text message notifications whenever Guidewire creates or resolves an incident.
Get incident updates and maintenance status messages in Slack.
Please note, this Maintenance only affected Guidewire Cloud Console (GCC) - AMER (N.Virginia). No work was done to Guidewire Cloud Console (GCC) - CAN (Montréal).
Posted Jan 31, 2025 - 22:39 UTC
Completed
The scheduled maintenance has been completed.
Posted Jan 19, 2025 - 12:00 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 19, 2025 - 06:00 UTC
Scheduled
Guidewire will be conducting maintenance to production environments during this time. Customers may experience brief service interruptions with Guidewire Cloud Console (GCC) and Guidewire Cloud Home (GCH) [GCC related services].
If customers experience any availability issues lasting beyond the maintenance window, please log an incident using Guidewire Community.
Posted Jan 10, 2025 - 22:09 UTC
This scheduled maintenance affected: GUIDEWIRE CLOUD CONSOLE (GCC) (Montréal, N. Virginia).