Check here for service availability updates on Guidewire Cloud Platform
(GWCP). For ProNavigator status, please visit https://status.pronavigator.ai/
Subscribe to get real-time updates via email, RSS, Slack and more. You can
also request support or report a missing incident via
https://community.guidewire.com
Please refer to the Knowledge Article on thislinkfor more information.
Posted Sep 29, 2025 - 17:58 UTC
Resolved
This incident has been resolved.
Posted Sep 19, 2025 - 18:45 UTC
Monitoring
Guidewire implemented the fix, and all affected services have been restored. We are actively monitoring. Please open a Community case if you are still experiencing any service interruption.
Posted Sep 19, 2025 - 16:03 UTC
Identified
The issue has been identified and we are implementing a fix.
Posted Sep 19, 2025 - 15:57 UTC
Investigating
Guidewire Support is aware of an issue with TeamCity service for some customers in the AMER region. All necessary resources are engaged to restore this service as quickly as possible. We will post regular updates on our progress.
Posted Sep 19, 2025 - 15:45 UTC
This incident affected: CI MANAGEMENT (N. Virginia).