Guidewire Cloud Platform Status
Check here for service availability updates on Guidewire Cloud Platform (GWCP). For ProNavigator status, please visit https://status.pronavigator.ai/

Subscribe to get real-time updates via email, RSS, Slack and more. You can also request support or report a missing incident via https://community.guidewire.com

Deployment Failures Observed for Non-Production Environments across all regions.

Incident Report for Guidewire

Resolved

The issue has been resolved.
Posted Apr 02, 2026 - 17:45 UTC

Monitoring

The fix has been implemented across the regions and we are monitoring the results.
Posted Apr 02, 2026 - 14:19 UTC

Update

The fix is being implemented region-wise and the services are coming up gradually.
Posted Apr 02, 2026 - 14:13 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 02, 2026 - 12:32 UTC

Update

We are continuing to investigate this issue and request that customers refrain from making any new deployments until Guidewire provides further update.
Posted Apr 02, 2026 - 11:49 UTC

Update

All necessary resources are engaged to restore this service as quickly as possible. We will post regular updates on our progress.
Posted Apr 02, 2026 - 11:01 UTC

Investigating

Guidewire Support is investigating an issue with IS deployments affecting customers across all the regions.
Posted Apr 02, 2026 - 10:08 UTC
This incident affected: GUIDEWIRE HOME (GWH) (Montréal, N. Virginia, Paris, Sydney, Tokyo, Zurich).