Guidewire Cloud Platform Status
Check here for service availability updates on Guidewire Cloud Platform (GWCP).

Subscribe to get real-time updates via email, RSS, Slack and more. You can also request support or report a missing incident via https://community.guidewire.com
NPE Service Interruption Affecting Multiple Customers in Multiple Regions
Incident Report for Guidewire
Postmortem

Please refer to the Knowledge Article via this link for more information.

Posted Mar 28, 2024 - 15:10 UTC

Resolved
The fix has been implemented, and we are actively monitoring the situation. Please note: If you have created any new builds for the following regions after these times:

- APAC March 20, 2024, 16:10 UTC
- AMER March 20, 2024, 07:00 UTC
- EMEA March 18, 2024, 22:00 UTC

We recommend rebuilding your application after Thursday, March 21, 2024 19:43 UTC. If you need assistance or have questions, please submit a Community case, and Guidewire will assist you.
Posted Mar 21, 2024 - 20:04 UTC
Update
The fix has been implemented and the affected services have been restored successfully. Please open a Community case if you are still experiencing any service interruption.
Posted Mar 21, 2024 - 19:46 UTC
Monitoring
The fix has been implemented. Services are coming up gradually and we are currently actively monitoring the situation. Please continue to avoid creating any new builds in NPEs until further notice. Thank you for your patience
Posted Mar 21, 2024 - 19:32 UTC
Update
Guidewire Support is actively working to restore service. Please continue to avoid creating any new builds in NPEs to reduce potential risks. We will provide regular updates on our progress
Posted Mar 21, 2024 - 19:19 UTC
Update
Guidewire Support is actively working to restore service. Please continue to avoid creating any new builds in NPEs to reduce potential risks. We will provide regular updates on our progress.
Posted Mar 21, 2024 - 18:57 UTC
Update
Guidewire Support has identified the cause of this incident affecting multiple customers and is actively working to restore service. Please avoid creating any new builds in NPEs to reduce potential risks. We will provide regular updates on our progress.
Posted Mar 21, 2024 - 18:20 UTC
Identified
Guidewire has discovered an issue with may cause deployment errors in NPEs. Please refrain from performing any new builds in NPEs to mitigate any potential risk.

If you need any assistance or have any questions, please submit a Community case and Guidewire will assist you. We will post regular updates on our progress.
Posted Mar 21, 2024 - 17:52 UTC
This incident affected: INSURANCESUITE NON PRODUCTION ENVIRONMENTS (USA, CANADA, EMEA, APAC).