Guidewire Cloud Platform Status
Check here for service availability updates on Guidewire Cloud Platform (GWCP). For ProNavigator status, please visit https://status.pronavigator.ai/

Subscribe to get real-time updates via email, RSS, Slack and more. You can also request support or report a missing incident via https://community.guidewire.com

AWS S3 Service interruption Impacting Multiple InsuranceNow Customers In US West Region

Incident Report for Guidewire

Resolved

This incident has been resolved.
Posted Sep 25, 2026 - 19:32 UTC

Update

A fix has been implemented by AWS and this incident has been resolved.
Posted Sep 25, 2026 - 19:02 UTC

Update

We are continuing to investigate the issue with AWS support. We thank you for your patience. Our next update will be when new information becomes available.
Posted Sep 25, 2026 - 18:41 UTC

Investigating

Guidewire Support is aware of the AWS S3 service interruptions in the US West region, impacting multiple customers with failures or delays when replicating files to their S3 buckets. AWS Support and all necessary resources are engaged to investigate the situation, and we will post regular updates as the status changes.
Posted Sep 25, 2026 - 18:05 UTC