Check here for service availability updates on Guidewire Cloud Platform
(GWCP).
Subscribe to get real-time updates via email, RSS, Slack and more. You can
also request support or report a missing incident via
https://community.guidewire.com
Get email notifications whenever Guidewire creates, updates or resolves an incident.
Get text message notifications whenever Guidewire creates or resolves an incident.
Get incident updates and maintenance status messages in Slack.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 18, 2024 - 02:00 UTC
Scheduled
GWCP Redshift Database Maintenance is planned for Sunday, November 17th at 6 - 8 PM Pacific. This maintenance will be non-disruptive to INOW. The only interruption will be during the redshift rebooted.
Posted Nov 13, 2024 - 16:55 UTC
This scheduled maintenance affected: INSURANCENOW PRODUCTION ENVIRONMENTS (AMER - InsuranceNow (GWCP)).