Guidewire Cloud Platform Status
Check here for service availability updates on Guidewire Cloud Platform (GWCP). For ProNavigator status, please visit https://status.pronavigator.ai/

Subscribe to get real-time updates via email, RSS, Slack and more. You can also request support or report a missing incident via https://community.guidewire.com

AMER Customers May Experience Build or Deployment Failures in NPE and Production.

Incident Report for Guidewire

Postmortem

Please refer to the Knowledge Article here for more information.

Posted Jun 22, 2023 - 21:34 UTC

Resolved

The affected services have been restored successfully. Please open a Community case if you are still experiencing any service interruption.
Posted Jun 13, 2023 - 23:03 UTC

Monitoring

The issue has been resolved and we are monitoring the platform.
Posted Jun 13, 2023 - 21:06 UTC

Investigating

We are investigating an issue where builds and deployments could be failing if the deployment requires additional compute nodes to be completed.
Posted Jun 13, 2023 - 20:45 UTC
This incident affected: PLANETS (N. Virginia).