Guidewire Cloud Platform Status
Check here for service availability updates on Guidewire Cloud Platform (GWCP).

Subscribe to get real-time updates via email, RSS, Slack and more. You can also request support or report a missing incident via https://community.guidewire.com
Multiple American Customers Experiencing 503 Errors on NPEs
Incident Report for Guidewire
Resolved
There have been no more errors observed, this issue is being marked as resolved.
Posted Jun 21, 2022 - 17:58 UTC
Monitoring
A fix has been implemented and we are monitoring the result.
Posted Jun 21, 2022 - 15:20 UTC
Investigating
We are currently investigating that customers in USA region could be experiencing intermittent API failures for non-production environments.
Posted Jun 21, 2022 - 14:59 UTC
This incident affected: INSURANCESUITE NON PRODUCTION ENVIRONMENTS (USA).