Guidewire Cloud Platform Status
Check here for service availability updates on Guidewire Cloud Platform (GWCP).

Subscribe to get real-time updates via email, RSS, Slack and more. You can also request support or report a missing incident via https://community.guidewire.com
GUIDEWIRE CLOUD CONSOLE (GCC AMER) - Dockerized builds are unavailable for deployments in the NPE environments
Incident Report for Guidewire
Postmortem

Please refer to the Knowledge Article via this link for more information.

Posted Feb 11, 2025 - 13:46 UTC

Resolved
The affected services have been restored successfully. Please open a Community case if you are still experiencing any service interruption.
Posted Feb 06, 2025 - 15:50 UTC
Monitoring
The fix has been implemented. Builds are available after applied the fix. we are currently actively monitoring the situation.
Posted Feb 06, 2025 - 15:38 UTC
Identified
Guidewire Support has identified the cause of this incident unavailability of dockerized builds in the NPE environments, and are actively working to restore service. We will post regular updates on our progress.
Posted Feb 06, 2025 - 15:36 UTC
Investigating
Guidewire Support is aware of an issue with GCC that dockerized builds are unavailable for deployments in the NPE environments.
All necessary resources are engaged to restore this service as quickly as possible. We will post regular updates on our progress.
Posted Feb 06, 2025 - 15:14 UTC
This incident affected: GUIDEWIRE CLOUD CONSOLE (GCC) (N. Virginia).