Guidewire Cloud Platform Status
Check here for service availability updates on Guidewire Cloud Platform (GWCP).

Subscribe to get real-time updates via email, RSS, Slack and more. You can also request support or report a missing incident via https://community.guidewire.com
Digitals Build and Deploy Service Interruption Affecting Multiple Customers
Incident Report for Guidewire
Resolved
Guidewire has concluded tracking this incident on the status page. Please refer to the linked technical bulletin to resolve this issue for the Banff, Cortina, Dobson, and Elysian versions. Please open a Community case if you are still experiencing any service interruption.

https://community.guidewire.com/s/article/TeamCity-builds-failing-FATAL-ERROR-Ineffective-mark-compacts-near-heap-limit-Allocation-failed-JavaScript-heap-out-of-memory
Posted Jun 02, 2022 - 22:25 UTC
Monitoring
Guidewire Support identified an issue with a dependency pulled into ProducerEngage and Quote and Buy builds. Please view the linked Community knowledge article for a workaround. Guidewire is pursuing a permanent solution in the meantime. Please open a Community case if you are still experiencing issues with Digitals builds.

https://community.guidewire.com/s/article/TeamCity-builds-failing-FATAL-ERROR-Ineffective-mark-compacts-near-heap-limit-Allocation-failed-JavaScript-heap-out-of-memory
Posted May 24, 2022 - 20:42 UTC
Identified
Guidewire Support has identified the cause of this incident, and has isolated it to an issue impacting the build of Digitals applications namely ProducerEngage as well as Quote and Buy. We are actively working to restore service. We will post regular updates on our progress.
Posted May 24, 2022 - 19:16 UTC
Update
We are continuing to investigate issues with TeamCity build failures that is causing an impact for our users in USA and Canada. We thank you for your patience. Our next update will be when new information becomes available.
Posted May 24, 2022 - 16:43 UTC
Investigating
Guidewire Support is aware of an issue with GCC builds and deployments that is causing TeamCity build failures in non-production environments for multiple applications. All necessary resources are engaged to restore this service as quickly as possible. We will post regular updates on our progress.
Posted May 24, 2022 - 15:40 UTC
This incident affected: GUIDEWIRE CLOUD CONSOLE (GCC) (USA, CANADA).