Guidewire Cloud Platform Status
Check here for service availability updates on Guidewire Cloud Platform (GWCP).

Subscribe to get real-time updates via email, RSS, Slack and more. You can also request support or report a missing incident via https://community.guidewire.com

TeamCity Build Service Interruption in Non-Production Environments affecting some customers in AMER Region

Incident Report for Guidewire

Resolved

The affected services have been restored successfully. Please open a Community case if you are still experiencing any service interruption.
Posted Aug 21, 2025 - 22:31 UTC

Monitoring

The identified TeamCity build failures are related to a broader AWS incident which is resolved now. We are actively monitoring the situation, and Guidewire recommends retrying the TeamCity build if you experience any build failures.
Posted Aug 21, 2025 - 20:13 UTC

Investigating

Guidewire Support identified an issue that caused TeamCity builds to fail due to an npm-related error. All necessary resources are engaged to restore this service as quickly as possible. We will post regular updates on our progress.
Posted Aug 21, 2025 - 19:40 UTC
This incident affected: BUILD PROMOTION (Montréal, N. Virginia).