Guidewire Cloud Platform Status
Check here for service availability updates on Guidewire Cloud Platform (GWCP).

Subscribe to get real-time updates via email, RSS, Slack and more. You can also request support or report a missing incident via https://community.guidewire.com
InsuranceSuite Service Integrations Interruption Affecting Multiple Customers in AMER
Incident Report for Guidewire
Postmortem

Please refer to the Knowledge Article via this link for more information.

Posted Nov 13, 2024 - 14:42 UTC

Resolved
The affected services have been restored successfully. Please open a Community case if you are still experiencing any service interruption.
Posted Nov 06, 2024 - 20:03 UTC
Identified
Guidewire Support has identified the cause of this incident, which is impacting integration errors with Integration Gateway, and is actively working to restore service.
Posted Nov 06, 2024 - 19:47 UTC
Update
We continue investigating the issue with InsuranceSuite secret rotation, which is causing integration errors with Integration Gateway. Thank you for your patience. We will update you when new information becomes available.
Posted Nov 06, 2024 - 19:22 UTC
Investigating
Guidewire Support is aware of an issue with InsuranceSuite secret rotation, which is causing integration errors with Integration Gateway. All necessary resources are engaged to restore this service as quickly as possible. We will post regular updates on our progress.
Posted Nov 06, 2024 - 18:53 UTC
This incident affected: INSURANCESUITE NON PRODUCTION ENVIRONMENTS (USA) and INSURANCESUITE PRODUCTION ENVIRONMENTS (USA).