Guidewire Cloud Platform Status
Check here for service availability updates on Guidewire Cloud Platform (GWCP).

Subscribe to get real-time updates via email, RSS, Slack and more. You can also request support or report a missing incident via https://community.guidewire.com
Integration Gateway Service Interruption Affecting Customers in APAC
Incident Report for Guidewire
Postmortem

Please refer to the Knowledge Article via this link for more information.

Posted Feb 07, 2024 - 23:32 UTC

Resolved
The affected Integration Gateway service have been restored successfully. Please open a Community case if you are still experiencing any service interruption.
Posted Feb 01, 2024 - 04:50 UTC
Investigating
Guidewire Support is aware of an issue for APAC tenants regarding Integration Apps in Guidewire Cloud Console. The issue causes Integration Apps to not display in GCC, preventing new deployments of Integration Gateway applications to both production and non-production environments. All necessary resources are engaged to restore this service as quickly as possible. We will post regular updates on our progress.
Posted Feb 01, 2024 - 04:45 UTC
This incident affected: INTEGRATION GATEWAY (APAC - Admin Service (IAS)) and GUIDEWIRE CLOUD CONSOLE (GCC) (APAC).