Guidewire Cloud Platform Status
Check here for service availability updates on Guidewire Cloud Platform (GWCP).

Subscribe to get real-time updates via email, RSS, Slack and more. You can also request support or report a missing incident via https://community.guidewire.com
Access to Message Queue Screens Disrupted for Multiple Customers in CANADA & EMEA Non-Production Environments
Incident Report for Guidewire
Postmortem

Please refer to the Knowledge Article on this link for more information.

Posted Apr 03, 2023 - 18:33 UTC

Resolved
This incident has been resolved.
Posted Mar 07, 2023 - 16:11 UTC
Monitoring
A fix has been applied to Non-Production environments for customers across CANADA and EMEA region. If you have environments with Batch & UI roles turned on, please perform a deployment in order for the changes to take effect immediately.
Posted Mar 07, 2023 - 07:46 UTC
Update
We have identified a fix and are in the process of applying it to the affected regions.
Posted Mar 07, 2023 - 06:01 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 07, 2023 - 03:30 UTC
Update
Current issue only impact non-production environment where Batch & UI roles are turned on. We are continuing to work on a fix for this issue.
Posted Mar 07, 2023 - 02:22 UTC
Update
Guidewire Support continue to work on testing the fix.
Posted Mar 07, 2023 - 01:22 UTC
Update
Guidewire Support continue to work on testing the fix.
Posted Mar 07, 2023 - 00:21 UTC
Update
We are still testing the fix.
Posted Mar 06, 2023 - 23:02 UTC
Identified
The issue has been identified and a fix is being tested.
Posted Mar 06, 2023 - 22:12 UTC
Update
We are seeing impacts in the EMEA region also.
Posted Mar 06, 2023 - 21:44 UTC
Update
We are continuing to investigate an issue with accessing the message queue screens that is causing an impact for non-production environments in CANADA. We thank you for your patience. Our next update will be when new information becomes available.
Posted Mar 06, 2023 - 19:32 UTC
Investigating
Guidewire Support is aware of an issue with accessing message queue screens in Guidewire application non-production environments. Users may receive 504 errors when attempting to access message queues. All necessary resources are engaged to restore this service as quickly as possible. We will post regular updates on our progress.
Posted Mar 06, 2023 - 19:03 UTC
This incident affected: INSURANCESUITE NON PRODUCTION ENVIRONMENTS (CANADA, EMEA).