Guidewire Cloud Platform Status
Check here for service availability updates on Guidewire Cloud Platform (GWCP).

Subscribe to get real-time updates via email, RSS, Slack and more. You can also request support or report a missing incident via https://community.guidewire.com
SmartComm Third Party Service Interruption Affecting Multiple Customers in AMER
Incident Report for Guidewire
Postmortem

Please refer to the third party RCA provided by SmartComm here for more information.

Posted Jun 28, 2024 - 21:02 UTC

Resolved
SmartComm has indicated the affected services have been restored successfully. Please open a Community case if you are still experiencing any service interruption.
Posted Jun 26, 2024 - 23:03 UTC
Update
SmartComm has indicated system performance has returned to baseline levels, and multiple customers have reported successful document processing.
Posted Jun 26, 2024 - 22:33 UTC
Monitoring
Guidewire is aware of an issue with third party vendor SmartComm that is impacting document generation for multiple customers in production. SmartComm is aware of the incident and actively working on resolution. Additional details are available in the SmartComm community: https://community.smartcommunications.com/s/group/0F90J0000000PcwSAE/na-na10sbna11
Posted Jun 26, 2024 - 21:55 UTC
This incident affected: INSURANCESUITE PRODUCTION ENVIRONMENTS (USA, CANADA).