Guidewire Cloud Platform Status
Check here for service availability updates on Guidewire Cloud Platform (GWCP).

Subscribe to get real-time updates via email, RSS, Slack and more. You can also request support or report a missing incident via https://community.guidewire.com
InsuranceNow Production Environments Impacted.
Incident Report for Guidewire
Postmortem

Please refer to the Knowledge Article on this link for more information.

Posted Apr 20, 2023 - 19:48 UTC

Resolved
The affected services have been restored successfully. Please open a Community case if you are still experiencing any service interruption.
Posted Mar 08, 2023 - 10:52 UTC
Monitoring
The fix has been implemented. Services are up, and we are currently actively monitoring the situation.
Posted Mar 07, 2023 - 19:17 UTC
Identified
Guidewire Support has identified the cause of this incident impacting customers unable to view attachments or view logs, and are actively working to restore service. We will post regular updates on our progress.
Posted Mar 07, 2023 - 18:54 UTC
Investigating
We are currently investigating an issue that is impacting file attachments, logs and data services.
Posted Mar 07, 2023 - 18:18 UTC
This incident affected: INSURANCENOW PRODUCTION ENVIRONMENTS (AMER - InsuranceNow (GWCP), AMER - InsuranceNow Classic (non-GWCP), AMER - Payment Service (One Inc), AMER - Payment Service (Authorize.net), AMER - Address Verification Service, AMER - Data Service).