Guidewire Cloud Platform Status
Check here for service availability updates on Guidewire Cloud Platform (GWCP).

Subscribe to get real-time updates via email, RSS, Slack and more. You can also request support or report a missing incident via https://community.guidewire.com
MSK Broker Storage is Full, Preventing The Creation of Topics And App Events
Incident Report for Guidewire
Postmortem

Please refer to the Knowledge Article on this link for more information.

Posted Feb 20, 2024 - 00:28 UTC

Resolved
The affected services have been restored successfully. Please open a Community case if you are still experiencing any service interruption.
Posted Feb 10, 2024 - 14:18 UTC
Identified
Guidewire Support has determined the root cause of the incident that affected MSK broker storage and resulted in the inability to create Topics and App Events in the EMEA region. Fortunately, this issue has not affected any applications, and they should remain operational. We are currently working to restore the service and will provide regular updates on our progress.
Posted Feb 10, 2024 - 13:55 UTC
This incident affected: APP EVENTS (EMEA) and INSURANCESUITE PRODUCTION ENVIRONMENTS (EMEA).