Check here for service availability updates on Guidewire Cloud Platform
(GWCP).
Subscribe to get real-time updates via email, RSS, Slack and more. You can
also request support or report a missing incident via
https://community.guidewire.com
Get email notifications whenever Guidewire creates, updates or resolves an incident.
Get text message notifications whenever Guidewire creates or resolves an incident.
Get incident updates and maintenance status messages in Slack.
Please refer to the Knowledge Article via this linkfor more information.
Posted Sep 06, 2024 - 18:21 UTC
Resolved
The affected services have been restored successfully. Please open a Community case if you are still experiencing any service interruption.
Posted Aug 29, 2024 - 11:08 UTC
Monitoring
The issue has been resolved on the AWS side, and our services are gradually returning to normal. We are actively monitoring the situation.
Posted Aug 29, 2024 - 10:00 UTC
Investigating
Guidewire Support is aware of an issue with GCC service interruption, causing connection issues to multiple AWS resources and impacting the AMER and JAPAN regions in the production environment. All necessary resources are engaged to restore this service as quickly as possible. We will post regular updates on our progress.
Posted Aug 29, 2024 - 09:51 UTC
This incident affected: GUIDEWIRE CLOUD CONSOLE (GCC) (N. Virginia, Sydney).