Guidewire Cloud Platform Status
Check here for service availability updates on Guidewire Cloud Platform (GWCP).

Subscribe to get real-time updates via email, RSS, Slack and more. You can also request support or report a missing incident via https://community.guidewire.com
SSO is Not Working For Multiple AMER and APAC Customer in the Non-production Environments
Incident Report for Guidewire
Postmortem

Please refer to the Knowledge Article via this link for more information.

Posted Sep 12, 2023 - 10:16 UTC

Resolved
The affected services have been restored successfully. Please open a Community case if you are still experiencing any service interruption.
Posted Sep 07, 2023 - 06:31 UTC
Update
Business Impact: We noticed some of our APAC customers are being affected as well.

Status and Next Steps: The same hotfix has been applied to APAC customers. To activate the fix, customers will need to redeploy their environments.
Posted Sep 07, 2023 - 00:51 UTC
Monitoring
The fix has been implemented. Customers must redeploy their environments to activate the fix.
Posted Sep 06, 2023 - 20:57 UTC
Update
Guidewire Support has identified the cause of this incident and are actively working to restore service.
Posted Sep 06, 2023 - 20:00 UTC
Update
Guidewire Support has identified the cause and are actively working to restore service.
Posted Sep 06, 2023 - 19:24 UTC
Update
Guidewire Support has identified the cause and are actively working to restore service. Validating a solution.
Posted Sep 06, 2023 - 18:53 UTC
Update
Guidewire Support is actively working to restore service.
Posted Sep 06, 2023 - 18:22 UTC
Identified
Guidewire Support has identified the cause of this incident, and are actively working to restore service.
Posted Sep 06, 2023 - 17:47 UTC
Update
We are continuing to investigate the issue with credential management. Currently it is causing an impact for some NPE environments for customer in AMER Region.
Posted Sep 06, 2023 - 17:16 UTC
Update
We are continuing to investigate the issue with credential management. Currently it is causing an impact for some NPE environments for customer in AMER Region.
Posted Sep 06, 2023 - 16:47 UTC
Investigating
We are continuing to investigate the issue with credential management. Currently it is causing an impact for some NPE environments for customer in AMER Region. We thank you for your patience. Our next update will be when new information becomes available.
Posted Sep 06, 2023 - 16:13 UTC
Update
Guidewire Support has identified the cause of this incident, and are actively working to restore service.
Posted Sep 06, 2023 - 15:37 UTC
Update
We are currently working to restore service and will provide frequent updates on our progress.
Posted Sep 06, 2023 - 15:05 UTC
Identified
Guidewire Support is working to restore service after identifying the issue. Regular updates will be posted on progress.
Posted Sep 06, 2023 - 14:41 UTC
Investigating
Guidewire Support is aware of an issue with SSO not working in the NPE for some AMER customers. All necessary resources are engaged to restore this service as quickly as possible. We will post regular updates on our progress.
Posted Sep 06, 2023 - 13:54 UTC
This incident affected: INSURANCESUITE NON PRODUCTION ENVIRONMENTS (USA).