Guidewire Cloud Platform Status
Check here for service availability updates on Guidewire Cloud Platform (GWCP).

Subscribe to get real-time updates via email, RSS, Slack and more. You can also request support or report a missing incident via https://community.guidewire.com
LHS DataDog Production Logs Service Interruption Affecting Some of The Customers in EMEA
Incident Report for Guidewire
Postmortem

Please refer to the Knowledge Article via this link for more information.

Posted Jul 30, 2024 - 18:28 UTC

Resolved
The affected service has been restored successfully. Please open a Community case if you are still experiencing any service interruption.
Posted Jul 22, 2024 - 15:10 UTC
Update
We are continuing to work on fixing this issue.
Posted Jul 22, 2024 - 14:23 UTC
Update
We are continuing to work on fixing this issue.
Posted Jul 22, 2024 - 13:48 UTC
Update
Guidewire Support has identified the cause of the incident affecting the forwarding of LHS DataDog logs for some EMEA customers in the production environment. We are currently working to restore the service. We do not have an estimate for when the service will be restored. We will provide regular updates on our progress.
Posted Jul 22, 2024 - 13:14 UTC
Update
We continue to resolve an issue with LHS DataDog logs flow that may affect some EMEA customers. We thank you for your patience. Our next update will be when new information becomes available.
Posted Jul 22, 2024 - 12:33 UTC
Identified
Guidewire Support is aware of an issue with LHS DataDog logs not flowing to some of the EMEA tenants in the production environment. All necessary resources are engaged to restore this service as quickly as possible. We will post regular updates on our progress.
Posted Jul 22, 2024 - 12:01 UTC
This incident affected: INSURANCESUITE PRODUCTION ENVIRONMENTS (EMEA).