Guidewire Cloud Platform Status
Check here for service availability updates on Guidewire Cloud Platform (GWCP).

Subscribe to get real-time updates via email, RSS, Slack and more. You can also request support or report a missing incident via https://community.guidewire.com
Multiple USA customers on Non-Production Environments (NPEs) are having intermittent API service interruptions
Incident Report for Guidewire
Resolved
The issue is resolved
Posted May 10, 2022 - 22:58 UTC
Update
Guidewire Cloud Console was not impacted.
Posted May 10, 2022 - 21:12 UTC
Update
A change has been made and has resolved the issue
Posted May 10, 2022 - 21:11 UTC
Investigating
Guidewire is investigating reports of intermittent API failures.
Posted May 10, 2022 - 21:06 UTC
This incident affected: INSURANCESUITE NON PRODUCTION ENVIRONMENTS (USA).