Guidewire Cloud Platform Status
Check here for service availability updates on Guidewire Cloud Platform (GWCP).

Subscribe to get real-time updates via email, RSS, Slack and more. You can also request support or report a missing incident via https://community.guidewire.com
DataDog APM Traces Interruption Affecting Multiple Customers in USA and CANADA
Incident Report for Guidewire
Postmortem

Please refer to the Knowledge Article on this link for more information.

Posted Jul 09, 2024 - 23:33 UTC

Resolved
This incident has been resolved.
Posted Jul 08, 2024 - 21:39 UTC
Monitoring
The fix has been implemented. Services are coming up gradually and we are currently actively monitoring the situation.
Posted Jul 08, 2024 - 17:25 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 08, 2024 - 16:54 UTC
Update
Guidewire Support is actively working to restore service. We will post regular updates on our progress.
Posted Jul 08, 2024 - 16:24 UTC
Identified
Guidewire Support has identified the cause of this incident impacting DataDog APM Traces in All Regions and is actively working to restore service. We will post regular updates on our progress.
Posted Jul 08, 2024 - 15:55 UTC
Investigating
Guidewire Support is aware of an issue with DataDog trace logs in the production environment. All necessary resources are engaged to restore this service as quickly as possible. We will post regular updates on our progress.
Posted Jul 08, 2024 - 15:28 UTC
This incident affected: INSURANCESUITE PRODUCTION ENVIRONMENTS (USA, CANADA, EMEA, APAC).