Guidewire Cloud Platform Status
Check here for service availability updates on Guidewire Cloud Platform (GWCP).

Subscribe to get real-time updates via email, RSS, Slack and more. You can also request support or report a missing incident via https://community.guidewire.com
Service Interruption Affecting Multiple Customers in AMER in Production
Incident Report for Guidewire
Postmortem

Please refer to the Knowledge Article via this link for more information.

Posted Jul 10, 2024 - 12:47 UTC

Resolved
This incident has been resolved.
Posted Jul 02, 2024 - 19:00 UTC
Monitoring
The fix has been implemented. Services are up and running. We are currently actively monitoring the situation.
Posted Jul 02, 2024 - 04:15 UTC
Identified
Emergency maintenance was performed to address a major security vulnerability detected in Guidewire’s cloud platform network systems.  Some customer systems have been impacted and restarted as a result. There are not service interruption at the moment but if you are facing any issues, please open a Community case if you are still experiencing any service interruption.
Posted Jul 02, 2024 - 03:42 UTC
This incident affected: ATMOS-DELTA-2-ANDROMEDA (AMER - Compute) and ATMOS-DELTA-4-ANDROMEDA (AMER - Compute).