Guidewire Cloud Platform Status
Check here for service availability updates on Guidewire Cloud Platform (GWCP).

Subscribe to get real-time updates via email, RSS, Slack and more. You can also request support or report a missing incident via https://community.guidewire.com
APD is Disrupted for AMER in NPEs
Incident Report for Guidewire
Postmortem

Please refer to the Knowledge Article via this link for more information.

Posted Jul 31, 2024 - 20:31 UTC

Resolved
The affected services have been restored successfully. Please open a Community case if you are still experiencing any service interruption.
Posted Jul 25, 2024 - 00:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 24, 2024 - 22:39 UTC
Update
An update will be posted when the deployment has been completed.
Posted Jul 24, 2024 - 22:00 UTC
Update
Guidewire is preparing to deploy the hotfix to the APD service.
Posted Jul 24, 2024 - 21:27 UTC
Update
A hotfix is being built and will be deployed when it has been tested.
Posted Jul 24, 2024 - 20:57 UTC
Update
We are continuing to work on a fix this issue.
Posted Jul 24, 2024 - 20:25 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 24, 2024 - 19:57 UTC
Investigating
We are currently addressing a critical issue that is affecting the functionality of Advanced Product Designer (APD) products in AMER. The issue is present in the non-production environment and is causing significant disruption to our customers' ability to create and edit products in APD.
Posted Jul 24, 2024 - 19:22 UTC
This incident affected: ADVANCED PRODUCT DESIGNER (APD) (AMER).